ESXi 6.5.0 UEM reports (/bin/sfcbd) running on ESXi host has crashed xx time(s)


Error

Symptoms: 

- UEM alarm approximately once a month with alarm text: "An application (/bin/sfcbd) running on ESXi host has crashed (xx time(s) so far). A core file might have been created at /var/core/sfcb-smx-zdump.000."

- No service impact (besides the alarms) due to this issue.

Root Cause

 

The issue match a VMware known issue (https://kb.vmware.com/s/article/2148526).

As per the article:

"This issue is caused when the sfcb process runs out of available memory in the resource pool."

"This issue is resolved in ESXi 6.5 Patch 2."

 

The article also provide a link to an HP Customer Advisory Document, https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00019865en_us&hprpt_id=HPGL_ALERTS_1976055&jumpid=em_alerts_us-us_Jul17_xbu_all_all_1133709_1976055_Servers_critical__/

 

Verified the fix available in VMware ESXi 6.5 Update 2 from VMware website:

-VMware ESXi 6.5, Patch Release ESXi-6.5.0-update01 (2149910) does not contains any sfcb related fixes
(https://kb.vmware.com/s/article/2149910)

-VMware ESXi 6.5, Patch Release ESXi-6.5.0-update02 (53097) DOES CONTAINS sfcb related fixes
(https://kb.vmware.com/s/article/53097)

Workaround/Fix

An MTN has been published for all customers awareness with Work Around information: MTN-0131-20-EA

 
https://images.campaignresources.motorolasolutions.com/Web/MotorolaSolutionsInc/%7Bc3ad3525-302c-4d10-b9ac-bb2e821e4471%7D_MTN-0131-20-EA_-_UEM_reports_(_bin_sfcbd)_running_on_ESXi_host_has_crashed_xx_time(s).pdf