Error
Symmetricom Sync Server S300 front panel Sync LED is in red color
The NTS Web GUI is showing the same thing, the Sync is in red.
The clock is showing the date that is going backwards around 19 years (1024 weeks).
Environment
- D9.0.2
- NTS (Network Time Server)
- Symmetricom Sync Server S300
Root Cause
Discontinued SyncServer S100/S2xx/S3xx models with GPS receivers installed will experience a date change at UTC midnight September 18, 2022 related to an internal week number rollover (WNRO) of the GPS receiver chip installed in these models.
The issue is causing the date on the unit to jump backwards by approximately 19 years or the date will be in error by 1024 weeks.
Workaround/Fix
Link: https://my.microsemi.com/AWelcome/SyncServer%20S2xx%20S3xx%20September%2018%202022%20internal%20week%20number%20rollover%20FSB%20v2.pdf
3. Workarounds AFTER the September 18, 2022 Internal Week Number Rollover
3.1. SyncServer Manual Time Set
Step 1. Log into the SyncServer web GUI
Step 2. Proceed to the (TIMING)[HW Clock] page
Step 3. Where it says “Forced Timing Source”, select Free Run
Step 4. Configure the time on the UTC Time row. You should input the approximate current UTC
time as that is what NTP clients expect.3
Step 5. Press (APPLY)
Step 6. Within a few minutes the time on the SyncServer will align with the time that you entered.
You can check this on the (STATUS)[General] page or the (NTP)[Sysinfo] page. You may
need to periodically refresh the page with the arrows in the bottom right to see the changes.
After applying the workaround, the Symmetricom Sync Server S300 front panel Sync LED should turns to green color.