Error
Error Code | Message | Description |
176 | Error #176: The System cannot communicate with the Front Camera | The DVR cannot communicate with the front camera at startup. We may be getting video, but cannot communicate |
177 | Error #177: The System lost communication with the Front Camera | The DVR lost communication with the Front camera. We may be getting video, but cannot communicate |
178 | Error #178: The System cannot communicate with the Secondary Camera | The DVR lost communication with one of the secondary cameras. We may be getting video, but cannot communicate |
179 | Error #179: The System lost communication with the Secondary Camera | The DVR lost communication with one of the secondary cameras. We may be getting video, but cannot communicate |
300 | Error #300: No longer receiving video from the front camera. Check all camera cable connections, or contact Customer Support for assistance. | The system lost video to the front camera |
301 | Error #301: No longer receiving video from the secondary camera. Check all camera cable connections, or contact Customer Support for assistance. | The system lost video to a secondary camera. |
302 | Error #302: Persistent loss of video from the front camera. Check all camera cable connections, or contact Customer Support for assistance. | The system lost video to the front camera |
303 | Error #303: Persistent loss of video from the secondary camera. Check all camera cable connections, or contact Customer Support for assistance. | The system lost video to a secondary camera |
304 | Error #304: No longer receiving video from the panoramic camera. Contact Customer Support for assistance | The system lost video from the panoramic camera |
Environment
4RE In-Car DVR System.
Root Cause
A video cable may have come loose or become damaged, or a camera may have become damaged.
Workaround/Fix
Checking Camera Diagnostics:
- Press the Menu button.
- Select Settings.
- Select Diagnose.
- Select Camera.
- Select Diagnose.
Checking Camera and Camera Connections:
- Check cable:
- Turn the DVR off.
- Unplug the HDMI cable from the appropriate camera at both the DVR and the camera.
- Plug the camera cable back in and tighten all thumb screws.
- Turn the DVR on with the ignition or power button.
- Check camera:
- Turn the DVR off.
- Unplug the HDMI cable from the appropriate camera at both the DVR and the camera.
- Plug the cable into a known working camera unit and tighten all thumb screws.
- Turn the DVR on with the ignition or power button.
Additional Comments
If available, use a known working camera with the system that is not working. Additionally, the camera from the unit can be placed in a known working system. Then it is easier to diagnose where the problem lies.