Mobile Video - ICV - 4RE - Error Codes 176, 177, 178, 179, 300, 301, 302, 303, and 304


Error

Error CodeMessageDescription
176Error #176: The System cannot communicate with the Front CameraThe DVR cannot communicate with the front camera at startup. We may be getting video, but cannot communicate
177Error #177: The System lost communication with the Front CameraThe DVR lost communication with the Front camera. We may be getting video, but cannot communicate
178Error #178: The System cannot communicate with the Secondary CameraThe DVR lost communication with one of the secondary cameras. We may be getting video, but cannot communicate
179Error #179: The System lost communication with the Secondary CameraThe DVR lost communication with one of the secondary cameras. We may be getting video, but cannot communicate
300Error #300: No longer receiving video from the front camera. Check all camera cable connections, or contact Customer Support for assistance.The system lost video to the front camera
301Error #301: No longer receiving video from the secondary camera. Check all camera cable connections, or contact Customer Support for assistance.The system lost video to a secondary camera.
302Error #302: Persistent loss of video from the front camera. Check all camera cable connections, or contact Customer Support for assistance.The system lost video to the front camera
303Error #303: Persistent loss of video from the secondary camera. Check all camera cable connections, or contact Customer Support for assistance.The system lost video to a secondary camera
304Error #304: No longer receiving video from the panoramic camera. Contact Customer Support for assistanceThe system lost video from the panoramic camera

Environment

4RE In-Car DVR System.

Root Cause

A video cable may have come loose or become damaged, or a camera may have become damaged.

 

Workaround/Fix

Checking Camera Diagnostics:

  • Press the Menu button.
  • Select Settings.
  • Select Diagnose.
  • Select Camera.
  • Select Diagnose.

Checking Camera and Camera Connections:

  1. Check cable:
    1. Turn the DVR off.
    2. Unplug the HDMI cable from the appropriate camera at both the DVR and the camera.
    3. Plug the camera cable back in and tighten all thumb screws.
    4. Turn the DVR on with the ignition or power button.
  2. Check camera:
    1. Turn the DVR off.
    2. Unplug the HDMI cable from the appropriate camera at both the DVR and the camera.
    3. Plug the cable into a known working camera unit and tighten all thumb screws.
    4. Turn the DVR on with the ignition or power button.

Additional Comments
If available, use a known working camera with the system that is not working. Additionally, the camera from the unit can be placed in a known working system. Then it is easier to diagnose where the problem lies.