Error
Time sync error. Over time, there are possibilities the time might be drifted out from its actual time source.
Symptom:
Logger unable to retrieve call records when do a call search from NICE Replay Station / Inform Client
Logger unable to record calls when there are sufficient space in the HDD and Backup Server
Root Cause
Unsync time across the logging system (AIS, Logger, BAckup Server and Client) could caused the logger confuse and may get the call logging lost due to time differences between the servers.
AIS - running in local time
NICE logger - running in UTC
Replay Client / Inform Client - running in local time
*Nice logger internally works with UTC time. When the client do a search query for past calls, it is requesting to NICE Logger in UTC. But when it displays back to the application, it convert the time from UTC to local time.
This time conversion can be configured in old Scenario Replay application / through the windows in Inform Client.
Workaround/Fix
Work Around : NA
Fix :
Apply NICE TN0693 AIS Logging System Time Synchronisation
This is official Technical Note from NICE