Error
When the customer wants to login to RCM the error message is visible: Login failed. No license available.
The credentials has been created according to the procedures in Network Manager.
The problem is with all browsers.
License is correct.
Environment
- DIMETRA Express
- RCM
Root Cause
The root certificates were not downloaded and installed; These must be downloaded and installed for correct RCM operation
Workaround/Fix
On the tab System there is a button "Download root certificate" on the left; then follow steps (Recommend to follow from online help from the specific DIMETRA Express system release, however overview steps included for ref below):
1. Download certificate using for example FireFox
2. Right -click on certificate file and select “Install certificate”, then confirm with “Open” if questioned.
3. Select Local machine.
4. Select “Place all certificates in the following store” and press “Browse” button
5. Select “Trusted Root Certification Authorities” and press “OK”
Then “Next” and “Finish” - Certificate will be installed.
Afer certificate installation everything is working ok.