Error
Error 0505 - "Association Failed"
Unable to associate with the In-Car Network.
Error will display on the BWC.
Environment
M500 In-Car System with Wi-Fi Base 02 for use with V300/V700 BWC.
Root Cause
The Wi-Fi Base is having issues communicating with the In-Car DVR System.
Possible cause could be the Wi-Fi Base, the cable to the SPS, or the SPS itself.
The MikroTik Groove, if present, may have a configuration that can cause this issue as well.
Workaround/Fix
M500:
- Determine when the issue began.
- Had it ever worked since the original install?
- Determine if is it only one vehicle, or are there more? Is the issue found in the entire fleet?
- Also confirm if it is happening with one of the V300/V700, or more than one.
- Determine if the installed system has an External or Internal SPS.
- With firmware 1.1.12.31 and newer, this can be checked from the M500 display.
- Home>Status>Network>Scroll Down to Integrated System
- This will also provide additional information as to the SPS' network information.
- Home>Status>Network>Scroll Down to Integrated System
- With earlier firmware, we will need to check for a physical box connected by a cable to the M500. The box will read "Smart Power Switch," "WGA00574," and should have a Motorola logo in the corner.
- If one is not present, or you recall running an SPS JSON/Script file, we are working with an internal SPS and the Wi-Fi Base will be connected directly to the M500.
- With firmware 1.1.12.31 and newer, this can be checked from the M500 display.
- Determine if Wi-Fi base IP address is showing an IP address.
- Home>Status>Network>Scroll Down to Wi-Fi Base IP Address.
- If entry is blank, then try different port, or cable.
- Home>Status>Network>Scroll Down to Wi-Fi Base IP Address.
Internal SPS:
- Confirm that the Black Cable is run from the M500 to the Wi-Fi Base.
- The Red Cable will not work and will prevent communication.
- Change port that the Wi-Fi base is plugged into, 1,2 or 3.
If the issue persists, or you are hesitant to perform any of the steps listed above, please call support at 1-800-674-4357 (Option 5) for further assistance.