Error
Error 110183: “The Software Update Management policy enabled on this device has expired and is not entitled to be updated to the specified firmware version. Please contact a Motorola Solutions sales representative for more information"
Environment
CPS 2.0
Root Cause
The error #110183 is caused by missing Software Update Management license on affected device
Workaround/Fix
1) check the device entitlement, verify if the service contract is valid
2) check the Serial Number and find if the SUM license is registered
3) authorize on connect.motorolasolutions.com
4) read the device in CPS
5) perform the license recovery in CPS
6) activate licenses
7) run the firmware upgrade