Error
Users may experience the CAD Client application crashing and/or receive a pop-up warning that Status Monitors were not able to be updated.
Errors seen in the Application Event Viewer:
Log Name: Application
Source: VSS
Date: 4/30/2025 7:05:07 AM
Event ID: 8194
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: XXXXXXX.local
Description:
Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied.
. This is often caused by incorrect security settings in either the writer or requestor process.
Operation:
Gathering Writer Data
Context:
Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}
Writer Name: System Writer
Writer Instance ID: {4fbad087-3e8e-4590-81ab-1ccaafb17851}
Log Name: Application
Source: MSSQL$SQLEXPRESS
Date: 4/30/2025 7:05:08 AM
Event ID: 3197
Task Category: Server
Level: Information
Keywords: Classic
User: SYSTEM
Computer: XXXXXX.local
Description:
I/O is frozen on database model. No user action is required. However, if I/O is not resumed promptly, you could cancel the backup.
Root Cause
This is a known issue (KB4523102) for the following SQL Server versions:
- SQL Server 2017 CU 9 and below
- SQL Server 2019 CU 1 and below
Workaround/Fix
SQLExpress should be updated to the latest version.
This can also be accomplished through normal Windows updates on the client, ensuring "Receive updates for other Microsoft products" is checked/turned on.